Säkerhetsbrist i WiFi protokoll påverkar miljardtals enheter

Det avslöjades för några timmar sedan att det finns en säkerhetsbrist i WiFi protokollet WPA2. Denna säkerhetsbristen gör det möjligt för utomstående att få tillgång till information some skickas över WiFi som använder WPA2. Tyvärr är detta ingen begränsad säkerhetsbrist, i princip alla moderna routers använder WPA2. Om du använder WiFi kan därför utomstående ha haft tillgång till din trafik. Det här är nyhet som skakar många och om du arbetar med känslig data måste du ta det på högsta allvar. Det är viktigt att nu inte få panik men att samtidigt arbeta snabbt för att inte vara onödigt utsatt.

Hur håller du dig skyddad i framtiden?

Din absoluta prioritet är i nuläget att uppdatera all din programvara så snart som möjligt. Den här nyheten har satt eld i baken på alla som arbetar IT-branschen, och speciellt med WiFi produkter. Vi förväntar oss att det kommer uppdateringar till många produkter inom de närmaste dagarna. Om du är nätverksansvarig på ett företag som använder WiFi för att skicka känslig data bör du omedelbart stänga ner erat WiFi. De kända CVEs (Common vulnerability and Exposures) har fått namnen: CVE-2017-13077, CVE-2017-13078, CVE-2017-13079, CVE-2017-13080, CVE-2017-13081, CVE-2017-13082, CVE-2017-13084, CVE-2017-13086, CVE-2017-13087, CVE-2017-13088. Uppdatera därför din mjukvara i de kommande dagarna så snabbt som möjligt om uppdateringen nämner någon av de ovanstående CVEs.

Det här är en säkerhetsbrist som har existerat under en lång period men förhoppningsvis har kännedomen varit begränsad och det någonting som har utnyttjats i stor utsträckning. Däremot är det nu allmän kännedom och det behövs tas på fullt allvar tills alla uppdateringar är genomförda och hålet är igentäppt.

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *